Detection Event Collection Issues

Incident Report for AppOmni

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 10:54 EDT

Monitoring

Event collection and processing have been restored and are operating at normal event volumes across the platform. We will continue monitoring collection to ensure stability.
Posted Jun 04, 2026 - 16:05 EDT

Investigating

We are investigating an issue with event collection for some US-based customers.
Posted Jun 04, 2026 - 14:27 EDT
This incident affected: Threat Detection.